Asset scoring incident
Incident Report for CrowdRiff
Resolved
The incident involving hidden assets in your library(asset scoring) has been resolved. You will now be able to see your assets in your All Assets stream.

Thank you for your patience.
Posted May 20, 2020 - 21:41 EDT
Identified
Due to an issue with our asset scoring feature, only video content was displaying in the CrowdRiff platform since May 18. We implemented a temporary fix and are working on a permanent solution. The temporary fix is displaying a mixture of photo and video content in your platform, though you may notice less assets than usual populating in your stream.

We're actively working on a fix and will update you here when we resolve the issue.
Posted May 20, 2020 - 11:55 EDT
This incident affected: Platform.