Media Hubs inaccessible
Incident Report for CrowdRiff
Resolved
This incident has been resolved.
Posted Oct 17, 2018 - 20:11 EDT
Update
Media hub is back up as of 5:25pm EST on October 17th 2018. We will be running an investigation to learn more about the brief outage and work to prevent it in the future.
Posted Oct 17, 2018 - 17:27 EDT
Investigating
From approximately 5pm EST on Ocober 17, 2018, Media Hub has been inaccessible. Our team is aware of this issue and working to fix it.

We will continue to post updates here.
Posted Oct 17, 2018 - 17:05 EDT