CrowdRiff is currently inaccessible
Incident Report for CrowdRiff
Resolved
This issue has been resolved. Thank you for your patience as our team worked to identify and fix this incident.
Posted Jun 16, 2020 - 10:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 14:29 EDT
Investigating
CrowdRiff is not loading and users will not be able to access the platform. This issue began around 2:15pm ET. Though the platform is not accessible, your galleries and apps built on our API are still displaying normally.

We are investigating what caused the issue. We will update you here when we have more information or when we’ve resolved the issue,.
Posted Jun 15, 2020 - 14:25 EDT
This incident affected: Platform.