CrowdRiff is currently inaccessible
Incident Report for CrowdRiff
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 10:25 EST
Investigating
Users are currently unable to log in to access the platform. This issue began around 12:39am ET January 10th. Though the platform is not accessible, your galleries and apps built on our API are still displaying normally.

The team is currently investigating the issue. We will update you here when we have more information or when we’ve resolved the issue.
Posted Jan 10, 2022 - 10:15 EST
This incident affected: Platform.