Facebook API not returning rights approved or @mentioned content
Incident Report for CrowdRiff
Resolved
Facebook resolved the issue affecting @mentioned and rights approved content coming into CrowdRiff. This was resolved sometime between 10pm-11pm EST on August 17.

Content that was @mentioned or rights approved during the time of the outage should be backfilled, and brought into your CrowdRiff collection.
Posted Aug 18, 2020 - 10:13 EDT
Investigating
Facebook is currently investigating an issue that’s affecting how its API delivers information to CrowdRiff. Right now, @mentioned content is not coming into CrowdRiff, and rights-approved content is not being marked as 'approved'.

Facebook is aware of the issue and investigating. We will update here when we have more information.
Posted Aug 17, 2020 - 17:31 EDT
This incident affected: Platform.