Some rights-approved assets are not being marked approved
Incident Report for CrowdRiff
Resolved
The incident involving rights approved assets not being marked as approved has been resolved. You will now see your approved assets in your Rights Approved stream in CrowdRiff.

Thank you for your patience. Our team is continuing to work to learn the root cause of the incident to prevent this from happening again.
Posted Sep 16, 2020 - 09:35 EDT
Identified
Assets that were rights-approved on or after September 10th are not getting marked as approved in CrowdRiff. We are aware of the issue and are working on a solution. Once the fix is rolled out, assets that were approved by the Instagram user will be reflected as approved in CrowdRiff.
Posted Sep 15, 2020 - 12:24 EDT
This incident affected: Platform.