Unable to search within New Experience

Incident Report for CrowdRiff

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 16:34 EDT

Monitoring

OpenAI has resolved the issue, and Search is now fully functional. We appreciate your patience while this was being addressed. If you have any further issues or questions, please reach out to us at support@crowdriff.com.
Posted Mar 25, 2025 - 15:27 EDT
This incident affected: Platform.