Rights-Approved Assets Are Not Being Marked as Approved
Incident Report for CrowdRiff
Resolved
This issue was resolved on September 10, 2020 at 1:50 pm ET. Rights-approved assets are now being marked as Approved in Platform. We are still working on backfilling assets that were not marked as approved during the outage. This may a couple of day to reflect in your CrowdRiff library.
Posted Sep 10, 2020 - 14:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 09:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 15:40 EDT
Investigating
Rights-approved assets are not being marked as Approved in Platform. This issue began around 3:45 pm ET on September 8, 2020. We are currently investigating the issue. We will provide updates here as we learn more.
Posted Sep 09, 2020 - 15:40 EDT
This incident affected: Platform.