Assets not showing up in platform
Incident Report for CrowdRiff
Resolved
This incident has now been resolved.
Posted Sep 02, 2020 - 12:36 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 11:02 EDT
Investigating
If you try to add assets to an album or app, you will receive a success message, the assets will not be added to that album or app.
If you try to upload an asset and is a success, the assets will not show up in platform.
If you add an image via Sidekick or Add Via URL and receive a success message, the asset does not show up in platform.

We are investigating the issue and working toward a solution. We will update you here when we’ve resolved the issue.
Posted Sep 02, 2020 - 11:01 EDT
This incident affected: Platform and Galleries.